Author Topic: Learning Journey Display Problem  (Read 688 times)

0 Members and 1 Guest are viewing this topic.

Offline andyjt

  • Newbie
  • Posts: 6
  • Good Vibes 0
Learning Journey Display Problem
« on: January 12, 2019, 10:43:15 am »
I've noticed that in the completed section of the learning journey it seems really badly formatted... all the lessons of Beginner stage 0 are in one collapsible section however stage 1 and 2 take up 5 and 7 sections respectively.
It would be nice if they all were laid out in the same format, main module name (beginner stage one for example) then under that each lesson you've completed (in the completed section obviously), rather than being scattered all over making it difficult to read.

Offline andyjt

  • Newbie
  • Posts: 6
  • Good Vibes 0
Re: Learning Journey Display Problem
« Reply #1 on: January 12, 2019, 10:52:42 am »
Just as a quick addition - I noticed you can "get round" the issue by deleting all the individual entries then completing the module from the main module page.

Offline Edwin010

  • School Prom Hero
  • **
  • Posts: 35
  • Good Vibes 1
Re: Learning Journey Display Problem
« Reply #2 on: January 28, 2019, 11:31:28 am »
I cant view anything i try to save in the "learning journey". Well, i can save them, and in the lesson itself i see the icon is changed, but when i go to the "learning journey" nothing is displayed, no 'in progress' and nothing in the 'completed'.

I tried with Firefox and Chrome, and checked if there was no adblocker or something like that on.

Offline NickG

  • Newbie
  • Posts: 4
  • Good Vibes 0
Re: Learning Journey Display Problem
« Reply #3 on: February 01, 2019, 09:14:47 am »
I have the same problem as Edwin010. Doesn't work with MS Edge, Chrome or Firefox.

Offline Edwin010

  • School Prom Hero
  • **
  • Posts: 35
  • Good Vibes 1
Re: Learning Journey Display Problem
« Reply #4 on: February 08, 2019, 12:39:06 pm »
So is there anyone gonna check this? I tried the "report a problem" and got no answer.
I want to get the new subscribtion for the theory course but if i can't follow my progress....

Offline andyjt

  • Newbie
  • Posts: 6
  • Good Vibes 0
Re: Learning Journey Display Problem
« Reply #5 on: February 10, 2019, 09:08:46 am »
I don't have that issue in Edge or Firefox... when I click Dashboard > Learning Journey I'm offered the 3 options - Saved, In Progress, and Completed. So I click on Completed and there is my list of completed modules and lessons.

What are you guys (not) seeing that I am?

Offline Edwin010

  • School Prom Hero
  • **
  • Posts: 35
  • Good Vibes 1
Re: Learning Journey Display Problem
« Reply #6 on: February 10, 2019, 12:43:47 pm »
Hey Andy,

What i see is the the line:

---------
SAVED                IN PROGRESS           COMPLETED



Whatever i click, nothing appears under them, tho i have lessons wich i added to the "in progress" and gives me the yellow clock-icon when i browse to those lessons.

Son instead of coming to the journey-page where u can click to go on with your saved items, i have to search them on the website everytime i want to continue.

I know in the past i could see them, but not anymore for some time now.

Offline joueur de guitare

  • Arena Rocker
  • *****
  • Posts: 659
  • Good Vibes 31
Re: Learning Journey Display Problem
« Reply #7 on: February 10, 2019, 12:58:04 pm »
Hey Andy,

What i see is the the line:

---------
SAVED                IN PROGRESS           COMPLETED



Whatever i click, nothing appears under them, tho i have lessons wich i added to the "in progress" and gives me the yellow clock-icon when i browse to those lessons.

Son instead of coming to the journey-page where u can click to go on with your saved items, i have to search them on the website everytime i want to continue.

I know in the past i could see them, but not anymore for some time now.

It must be your browser settings. I just had a mess around with the Dashboard thing (it didn't exist when I started on Justin's previous site so I've never used it), it works for me.

Firefox.



Opera

Guitars. Fender Highway 1 Tele: Fender Shortboard LE Mustang: Ibanez AS73 semi-hollow: Ibanez SR370 bass: Squier Affinity Strat: Squier Jagmaster.

Offline Edwin010

  • School Prom Hero
  • **
  • Posts: 35
  • Good Vibes 1
Re: Learning Journey Display Problem
« Reply #8 on: February 10, 2019, 01:07:58 pm »
I believe u right away, but i tried Edge, Firefox and Chrome, and i tried firefox and Safari on my Iphone with mobile internet and with WiFi so i'm out of options to try....

Offline NickG

  • Newbie
  • Posts: 4
  • Good Vibes 0
Re: Learning Journey Display Problem
« Reply #9 on: February 11, 2019, 03:19:36 pm »
I have also tried with Google Chrome and Samsung web-browser on my Samsung Galaxy S4 (old.. I know!!) but it doesn't work. Strange that it's working for some people and others not.  ???

Offline Edwin010

  • School Prom Hero
  • **
  • Posts: 35
  • Good Vibes 1
Re: Learning Journey Display Problem
« Reply #10 on: February 17, 2019, 10:19:27 am »
Suddenly it's working again (for me). So NickG, u might want to check.

Offline NickG

  • Newbie
  • Posts: 4
  • Good Vibes 0
Re: Learning Journey Display Problem
« Reply #11 on: February 17, 2019, 02:15:33 pm »
Yes it's working for me as well!  ;D

Offline Edwin010

  • School Prom Hero
  • **
  • Posts: 35
  • Good Vibes 1
Re: Learning Journey Display Problem
« Reply #12 on: February 17, 2019, 03:09:03 pm »
 ;) Think they checked it for us. Very nice. ;D

 

Get The Forum As A Mobile App