Author Topic: Using pedals for the first time  (Read 509 times)

0 Members and 1 Guest are viewing this topic.

Offline Styrr

  • Bedroom Rocker
  • *
  • Posts: 24
  • Good Vibes 2
Re: Using pedals for the first time
« Reply #15 on: April 06, 2018, 06:39:38 pm »
1) No I don't think there is any way of getting the looper output back into the Pc via the UX2 device without re-recording.

2) The Line 6 USB interface loaded when you plug in the USB cable takes over the PCs sound system. So it's highly likely that any other sound is going to be audible on the UX2. My problem was the other way round - if I forgot to unplug the USB cable - I got no sound on my PCs speakers. Not sure if you can prevent this sound 'bleed' so best just using the Podfarm by itself - no other apps running.

3) Is your 3.5mm Stereo to 1/4" Mono or  3.5mm Stereo to 1/4" Stereo ?  Stereo plugs have 3 connections, Mono plugs just 2. To see what I mean look at the jack on the Headphones and then at the jack on the instrument cable. If the adapter has a 1/4" mono and you only getting it in one ear then there is nothing you can do short of making your own short cable and wiring 2 female sockets. if the adapters 1/4" jack is stereo Then Maybe a mono will do it. I have checked online and can't find any adapter/convertor/cable that explicitly rectifies this problem. Plenty the other way round tho.

4) The signal out from the looper is at a line level i.e. design to go back into the power stage of an amp to get amplified. you can probably get it slightly higher by making sure that you have the output sliders on the top of the looper are on max ( and the tone direct knob on the UX2 is on max). This still might not be the best sound as the impedance of the headphones is probably wrong anyway.
I hate to tell you to buy something more but getting a cheap set of PC speakers may be your best route.
It still won't be audible in both speakers, but at least you should be able to get the Voume high enough to be usable.

Other than those points,  I am probably at limit of any advice I can give. Sorry.

Forgot to mention that Yes, when you plug in anything on the output socket on the looper it acts like a switch and will start using the batteries. Always remove that plug, otherwise bye bye batteries. As I learnt to my cost this is same on loads of pedals.

Styrr


“I can accept failure, everyone fails at something. But I cannot accept not trying.”
Michael Jordan

Offline Majik

  • Stadium Superstar
  • ******
  • Posts: 1725
  • Good Vibes 82
Re: Using pedals for the first time
« Reply #16 on: April 06, 2018, 08:23:08 pm »
Tl;dr: it doesn't look like you can do it by feeding the output of the looper back into the PC.

I offer the following analysis with the caveat I don't know that much about the UX2, and couldn't find much definitive information about it's architecture and capabilities online, so some of this is based on
my knowledge of other USB audio devices. Hopefully this are some use, if not to you then to someone else.

It is typical that USB audio devices will take over all the audio duties (playback and capture) of the PC when selected. There are ways around this but, most typically, the default configuration is that only one audio device is active at a time.

The other thing to note is that, typically, capture channels tend to be treated as individual mono channels, whilst playback channels are usually paired up as left/right stereo pairs. Again this can often be changed, but that tends to be the default.

I couldn't verify how many simultaneous capture/playback channels the UX2 supported. From the product spec it looked like there might be 4 capture channels, which would have been promising, but with further analysis it looks like it has 2 in (capture) and 2 out (playback).

Looking at the Pod Farm manual, in "single tone mode" it looks you can select the mic and line inputs as either individual mono inputs, or combined stereo. In "dual tone mode" you can only select each input as a mono source.

This makes sense if the device only supports 2 capture channels.

Also, the ToneDirect feature pushes the output from the Pod Farm back out to the device as a stereo pair, which (if my analysis is correct) means it's using up both of the available playback channels.

So, in conclusion, the UX2 almost certainly has not got enough channels to feed the output of the looper into it as you are trying to do.

Regarding the adapter, I would agree with Styrr that you should check it's really the correct type of adapter, as there's lots of similar looking adapters available that do different things. If the audio sounds OK (other than being only on one side) with the headphones plugged in, but sounds distorted with the adapter, then it's probably not a mono to stereo adapter.

As Styrr suggests, some cheap PC monitor speakers might be best.

If you already have PC speakers, you could try connecting them to the looper instead of your PC. It's worth checking as some PC speakers have two inputs, so you might be able to plug both in at once. If your PC or laptop has built in audio, it might also be possible to connect the looper output to that, although you may have to do some messing around with your audio setup to be able to hear it.

If you connect the looper output to PC speakers or to a PC audio "line-in", that's normally a stereo input, so you'll still need the mono to stereo adapter.

Cheers,

Keith

Guitars: PRS Singlecut S2, Fender Tele Lite Ash, G&L Legacy Tribute, Freshman Apollo 2 OCBX
Amps: Bugera G5 Head, Boss Katana 100
All sorts of other stuff.

Offline Iceheart

  • Newbie
  • Posts: 8
  • Good Vibes 0
Re: Using pedals for the first time
« Reply #17 on: April 07, 2018, 01:00:36 pm »
I am not certain what kind of adapter it is, but all I know it works fine when I put it on UX2 headphones output and put my headphones in it. I hear from both sides.

It's just the looper giving from 1 ear. What I am thinking is that maybe the Analouge IN (in the ux2) is the reason the looper only get one ear. If not then it is the looper. Because if I push it in "Stereo IN" I get 1 ear. If I push my headphones I get 1 ear. The quality of the sound in the looper is not so good either compared to what UX2 is creating.


In my PodFarm I have an option of choosing "Instrument" as "Tone A" and "Microphone" as "Tone B" etc.

and when I start Cubase and record, I make sure it records only Tone A. And even if I play a song on youtube, let's say a backing track. And record my guitar soloing it over. It only records the guitar soloing, and not what the PC hears. I wish the looper could do the same, is this no way possible?


And about unplugging the UX1 for getting other sound from the PC is not necessarry. In your volume settings, you can choose "output source", and choose what should be active. I never unplug my ux2 and I use my PC sound when I do not play the guitar.

Offline Majik

  • Stadium Superstar
  • ******
  • Posts: 1725
  • Good Vibes 82
Re: Using pedals for the first time
« Reply #18 on: April 07, 2018, 03:48:56 pm »
I am not certain what kind of adapter it is, but all I know it works fine when I put it on UX2 headphones output and put my headphones in it. I hear from both sides.

That's because it's probably a stereo 1/4in jack to stereo 1/8in adapter.

For the avoidance of doubt: THIS IS THE WRONG TYPE OF ADAPTER

You specifically need a mono 1/4in jack to stereo 1/8in adapter. No other adapter will work properly, even if it looks similar. If the adapter you have is stereo to stereo, then it is the wrong type and it will not work.

Quote
It's just the looper giving from 1 ear.

... because it's a mono jack output, and you are trying to listen to it on stereo headphone.

You need a mono to stereo adapter!

Quote
What I am thinking is that maybe the Analouge IN (in the ux2) is the reason the looper only get one ear.

No, it's because you need a mono to stereo adapter.

Quote
If not then it is the looper.

Yes, because it's a mono output, and you are trying to listen to it on stereo headphones.

You need a mono to stereo adapter.

Quote
Because if I push it in "Stereo IN" I get 1 ear.

...because, regardless of what you do with the UX2, the output of the looper is a mono output, and you are using stereo headphones. You need a mono to stereo adapter to split the mono signal across two channels so it gets sent to both sides of the headphones.

Quote
If I push my headphones I get 1 ear.

... because the output of the looper is on a mono jack, and your headphones are stereo, so only one side of the headphones gets connected and, thus, you only hear the audio in one ear. Guess what?

YOU NEED A MONO TO STEREO ADAPTER!!!


Quote
The quality of the sound in the looper is not so good either compared to what UX2 is creating.

Possibly because the looper is designed to connect into an amp, and probably isn't driving the headphones properly. To fix that, you need to plug it into something which can amplify it, such as some powered speakers or a small amp and speakers.

If the amplifier or powered speakers you plug it into are stereo you will still need that mono to stereo adapter.

Alternatively, you could plug it into the line in of your PC as I suggested above. As that is a stereo input, you will still need the mono to stereo adapter.

Quote
In my PodFarm I have an option of choosing "Instrument" as "Tone A" and "Microphone" as "Tone B" etc.

and when I start Cubase and record, I make sure it records only Tone A. And even if I play a song on youtube, let's say a backing track. And record my guitar soloing it over. It only records the guitar soloing, and not what the PC hears. I wish the looper could do the same, is this no way possible?

Not without taking the output of the looper into another audio device into the PC. You may be able to use the onboard audio device of your PC (if it has one) to do this, but that will require a lot of experimenting with audio settings and your DAW software inputs. For instance, if you connect the looper output via a mono to stereo adapter to the line in of your PC (not the UX2) you should be able to set the DAW to record the Line input instead of the UX2/Podfarm.


Quote
And about unplugging the UX1 for getting other sound from the PC is not necessarry. In your volume settings, you can choose "output source", and choose what should be active. I never unplug my ux2 and I use my PC sound when I do not play the guitar.

If the volume settings are set to output to the normal PC sound rather than to the UX2, then you shouldn't be getting YouTube audio into the looper.

Cheers,

Keith

P.S. In case it wasn't clear: the adapter you are using is almost certainly the wrong one and will not work. You need to get a mono to stereo adapter.
Guitars: PRS Singlecut S2, Fender Tele Lite Ash, G&L Legacy Tribute, Freshman Apollo 2 OCBX
Amps: Bugera G5 Head, Boss Katana 100
All sorts of other stuff.

 

Get The Forum As A Mobile App