Author Topic: Youtube schmootube ... it is absolutely pants - help?  (Read 2153 times)

0 Members and 1 Guest are viewing this topic.

Offline Borodog

  • Stadium Superstar
  • ******
  • Posts: 2685
  • Good Vibes 92
Re: Youtube schmootube ... it is absolutely pants - help?
« Reply #15 on: April 05, 2014, 07:38:53 pm »
Starting to suspect your ISP may be throttling you.
Insert humorous signature here.

Offline Dan Graves

  • All Time Legend
  • *******
  • Posts: 6607
  • Good Vibes 171
  • Like Tuesday; Gone, with the Wind.
Re: Youtube schmootube ... it is absolutely pants - help?
« Reply #16 on: April 05, 2014, 08:38:12 pm »
Pale Moon, close.
Have you checked without add-ons ?
AKA turn off the adblockers and such ?

Offline TB-AV

  • Honorable Ex-Mod
  • All Time Legend
  • *****
  • Posts: 14966
  • Good Vibes 329
Re: Youtube schmootube ... it is absolutely pants - help?
« Reply #17 on: April 05, 2014, 09:10:11 pm »
Plug your computer directly into your ISP modem with a cable. Then go to a speed checker site.

Your router may be defective. I went to help one time and he had just set up a new router. Everything looked good. He went over it all by email and everything sounded right. so I go over there and he could get two pcs running but the third one would crap out. and it didn't matter which one. I swapped out everything methodically and then for some reason I said where is old router. He gave it to me... then I said where is the power supply... he said "it's plugged into the new router" the old one is around here somewhere........ !!!! the new power supply only had enough amps to keep the router up with two pcs connected. when the third one was connected all sorts of crazy stuff started happening.

You don't always need a works/doesn't work situation for something to be defective.

Could be router, network adapter, try both wired and wireless. Also be sure you don;t have power cables wrapped all around the network stuff or running parallel. Separate all your wires.
Gone

 

Get The Forum As A Mobile App