Author Topic: Problem with Pale Moon or No Script  (Read 1251 times)

0 Members and 1 Guest are viewing this topic.

Offline TB-AV

  • Honorable Ex-Mod
  • All Time Legend
  • *****
  • Posts: 14966
  • Good Vibes 329
Problem with Pale Moon or No Script
« on: December 14, 2012, 12:36:34 am »
I just realized I can't see some SoundCloud imbedded links.

I updated Pale Moon the other day. If a thread has a SC link in it NoScript gives me a warning. I can see the frame where the file would play but when click allow soundcloud it all disappears. Then it just looks like a thread with no embed or link.

What Up With That


Gone

Offline Dan Graves

  • All Time Legend
  • *******
  • Posts: 6607
  • Good Vibes 171
  • Like Tuesday; Gone, with the Wind.
Re: Problem with Pale Moon or No Script
« Reply #1 on: December 14, 2012, 02:04:51 am »
Problem lies with noscript, you should report it to them if you can spare the time.

Offline TB-AV

  • Honorable Ex-Mod
  • All Time Legend
  • *****
  • Posts: 14966
  • Good Vibes 329
Re: Problem with Pale Moon or No Script
« Reply #2 on: December 14, 2012, 02:09:47 am »
Oh, I forgot to mention, if I turn No Script off it still does not show up.

I assume clicking Allow Scripts Globally is the same as disabling it?

Gone

Offline Dan Graves

  • All Time Legend
  • *******
  • Posts: 6607
  • Good Vibes 171
  • Like Tuesday; Gone, with the Wind.
Re: Problem with Pale Moon or No Script
« Reply #3 on: December 14, 2012, 03:17:02 am »
It would be, if NS didn't suffer from some bugs in that department...  :-\
Also, if you use adblockplus next to noscripts, check to make sure it isn't the culprit here.

Offline TB-AV

  • Honorable Ex-Mod
  • All Time Legend
  • *****
  • Posts: 14966
  • Good Vibes 329
Re: Problem with Pale Moon or No Script
« Reply #4 on: December 14, 2012, 05:45:55 am »
Oh, that was the other thing I forgot to mention. I do have ad block going as well.

Lemme see if I have tried turning both of them off.......

Still nada.... I think it's Pale Moon.... It works in Interweb Exploder

Turned off AB and NS

Gone

Offline close2u

  • Administrator
  • All Time Legend
  • *****
  • Posts: 11583
  • Good Vibes 445
  • Teesside, North East England.
Re: Problem with Pale Moon or No Script
« Reply #5 on: December 14, 2012, 06:25:11 am »
I updated pale moon a few days ago and it caused no end of problems - to the point I uninstalled the whole thing - it just wasn't working

Offline TB-AV

  • Honorable Ex-Mod
  • All Time Legend
  • *****
  • Posts: 14966
  • Good Vibes 329
Re: Problem with Pale Moon or No Script
« Reply #6 on: December 14, 2012, 01:04:14 pm »
I think I have it narrowed down. If I run PM with no ad block an no No Script asnd with Flash enabled it works.

Once I run No Script it shows the SC little box as being blocked. So I allow SC and the box disappears.

@C2U you didn't get 32 bit and 64 bit mixed up did you? PM seems to working
Gone

Offline TB-AV

  • Honorable Ex-Mod
  • All Time Legend
  • *****
  • Posts: 14966
  • Good Vibes 329
Re: Problem with Pale Moon or No Script
« Reply #7 on: December 14, 2012, 01:32:06 pm »
Fixed ---- it helps to run the latest versions of everything....  ::)
Gone

Offline Dan Graves

  • All Time Legend
  • *******
  • Posts: 6607
  • Good Vibes 171
  • Like Tuesday; Gone, with the Wind.
Re: Problem with Pale Moon or No Script
« Reply #8 on: December 14, 2012, 05:38:33 pm »
Yep, when in doubt; UPDATE THAT SHIZZLE !
Especially your plugins.

@ close : i'd re-install all flash and java before uninstalling pale moon, hell, i'd double check all my extensions and even go so far as to uninstall those.
No way i'd go back to Squierfox (pun intended) with all it's bloatware and forced 'functions', or google's little info snatching 'browser'.

Offline TB-AV

  • Honorable Ex-Mod
  • All Time Legend
  • *****
  • Posts: 14966
  • Good Vibes 329
Re: Problem with Pale Moon or No Script
« Reply #9 on: December 17, 2012, 06:09:10 pm »
Jeeze... now iHeart Radio doesn't work with Pale Moon?

Gone

 

Get The Forum As A Mobile App