Author Topic: Firefox - Weird problem  (Read 1597 times)

0 Members and 1 Guest are viewing this topic.

Offline irishalkies

  • Stadium Superstar
  • ******
  • Posts: 2053
  • Good Vibes 36
Firefox - Weird problem
« on: October 15, 2011, 12:22:15 am »
It took me a while to realise this, but, while I was downloading a file, I noticed that FF would stop unless I moved my mouse. The same when trying to load any webpage. After 'Googling' the problem, I found out that it's a common problem that nobody seems to know the definitive answer to. After days of streaming music and having it pause for a bit, I now realise why, when I thought it was a problem with the site. If I move my mouse it starts again straight away. The only way I've found to sort it out is to re-start FF. Anybody else have this problem and has found a way to solve it?

FF 7.0.1 Windows 7 Ultimate

Add ons -

Adblock Plus 1.3.10
AVG Safe Search 12.0.0.1829
AVG Security Toolbar 7.008.031.001
TalkTalk Mail Toolbar 5.89.1.7008
Java Console 6.0.24 (incompatible (disabled))
Java Console 6.0.26 (incompatible (disabled))

If not, I reckon I'll change my browser to something else for now (anything but IE  :D) until Mozilla sorts it out.


Offline Wishbone

  • Stadium Superstar
  • ******
  • Posts: 4086
  • Good Vibes 105
  • Scouse B'Stard
Re: Firefox - Weird problem
« Reply #1 on: October 15, 2011, 01:15:02 am »
Irish-

I'm still on FF 5 on this partition........ I'll only upgrade when people stop kicking off about it ;)

Offline irishalkies

  • Stadium Superstar
  • ******
  • Posts: 2053
  • Good Vibes 36
Re: Firefox - Weird problem
« Reply #2 on: October 15, 2011, 01:22:28 am »
So you reckon I should get an older version then Wish? It seems that people have had that problem since at least v4.0.

I always update stuff when a new version comes along. I don't remember having that problem 'til now though, at least not that I noticed.


Offline Wishbone

  • Stadium Superstar
  • ******
  • Posts: 4086
  • Good Vibes 105
  • Scouse B'Stard
Re: Firefox - Weird problem
« Reply #3 on: October 15, 2011, 11:55:30 am »
Actually, Irish...... I keep the older version to stay compatible with a couple of my addons. Once they catch up, I upgrade.

You could try running MalwareBytes for a scan; that seems to have helped a few people.

Offline Dan Graves

  • All Time Legend
  • *******
  • Posts: 6567
  • Good Vibes 168
  • Is on the Outside, looking in
Re: Firefox - Weird problem
« Reply #4 on: October 15, 2011, 12:49:24 pm »
Switch to Pale Moon Irish..
It'll be just like Firefox, but less bloated, and no download issues  ;)
"You need a little bit of insanity to do great things"
--Henry Rollins

Offline Wishbone

  • Stadium Superstar
  • ******
  • Posts: 4086
  • Good Vibes 105
  • Scouse B'Stard
Re: Firefox - Weird problem
« Reply #5 on: October 16, 2011, 12:44:22 am »
As per Dan's suggestion, I loaded Pale Moon up earlier today.......... and it's just as advertised: It's simply Firefox without all the sh*te. Their profile migration tool is simple and effective too.

Running version 7.0.1 X86 and only having compatibility problems with one addon so far: 'Minimize to Tray' ....... which I can live without for now.

Seems nice and stable....... and very quick...... up to now. Any problems, I'll report back here.

Offline irishalkies

  • Stadium Superstar
  • ******
  • Posts: 2053
  • Good Vibes 36
Re: Firefox - Weird problem
« Reply #6 on: October 16, 2011, 02:03:50 am »
Cheers Dan, Cheers Wish.

I'll be back at my PC tomorrow so I'll check out that Pale Moon.

Cheers lads. Appreciate it.


Offline Endureth

  • Stadium Superstar
  • ******
  • Posts: 1809
  • Good Vibes 47
Re: Firefox - Weird problem
« Reply #7 on: October 16, 2011, 02:39:10 am »
I think the worst part about firefox is firefox.

Offline irishalkies

  • Stadium Superstar
  • ******
  • Posts: 2053
  • Good Vibes 36
Re: Firefox - Weird problem
« Reply #8 on: October 16, 2011, 02:49:23 am »
So what do you use then Endureth?


Offline Endureth

  • Stadium Superstar
  • ******
  • Posts: 1809
  • Good Vibes 47
Re: Firefox - Weird problem
« Reply #9 on: October 16, 2011, 03:32:10 am »
Firefox.

I've been trying google chrome lately though.

Browsers come out, they're awesome, the advertisers ruin it and the browser gets bloated, so a new light-weight browser comes out and people like it mostly because it's not loaded down with a lot of crap, the the advertisers see that all the people have moved to the new browser so they start writing code to show you their super cool deals while your surfing the web on the new browser.  Then that browser becomes bloated as a result and all the people migrate to a totally new and exciting browser.

It's a never-ending cycle so I don't really have any loyalties.

Offline irishalkies

  • Stadium Superstar
  • ******
  • Posts: 2053
  • Good Vibes 36
Re: Firefox - Weird problem
« Reply #10 on: October 16, 2011, 03:45:32 am »
My nephew's been using Google Chrome lately and he reckons it's alright. I don't see any/many advertisements though while using Adblock Plus in FF. In fact, they're minimal. I only disable the Adblock on trusted sites like this one, so I don't have a problem with ad's.



Offline irishalkies

  • Stadium Superstar
  • ******
  • Posts: 2053
  • Good Vibes 36
Re: Firefox - Weird problem
« Reply #11 on: October 16, 2011, 08:03:46 pm »
I've installed that Pale Moon. Jesus, it's bloody fast. The only thing missing is my AVG safe search and my AVG Security Toolbar. I don't know if they're just incompatible for now like 'cos it didn't say nowt about them, but I will say so far I'm impressed.


Offline Wishbone

  • Stadium Superstar
  • ******
  • Posts: 4086
  • Good Vibes 105
  • Scouse B'Stard
Re: Firefox - Weird problem
« Reply #12 on: October 16, 2011, 09:48:50 pm »
Irish-

Go to tools-addons ...... under 'extensions' you'll see which ones are disabled. You don't need those AVG extensions anyway. Flashblock, Adblock and Noscript will do the job without any input from AVG.

Offline irishalkies

  • Stadium Superstar
  • ******
  • Posts: 2053
  • Good Vibes 36
Re: Firefox - Weird problem
« Reply #13 on: October 17, 2011, 07:40:06 pm »
Aye I did Wish. They're not there full stop. My TalkTalk mail bar's there like. Pale moon didn't solve the problem anyway mate. I even installed Google Chrome to try that. Same problem so it seems that the problem lies somewhere on my side rather than any of the browsers themselves. Possibly something to do with Windows 7? But, then again, the problem can be fixed by restarting the browser. Hmmm.......

It's a strange one like considering it only started happening last week some time. Or at least that's when I noticed it anyway.


Offline Dan Graves

  • All Time Legend
  • *******
  • Posts: 6567
  • Good Vibes 168
  • Is on the Outside, looking in
Re: Firefox - Weird problem
« Reply #14 on: October 17, 2011, 09:33:53 pm »
Sounds like one of your plugins/extension misbehaving, to be honest.
Have you tried turning them all off to see if it would solve the issue, to make sure one of them isn't the cause ?
And have you got all the recent updates for Flash, Shockwave, Java, etc ?
"You need a little bit of insanity to do great things"
--Henry Rollins

 

Get The Forum As A Mobile App