Author Topic: Thunderbird 319 No workie  (Read 691 times)

0 Members and 1 Guest are viewing this topic.

Offline TB-AV

  • Honorable Ex-Mod
  • All Time Legend
  • *****
  • Posts: 14966
  • Good Vibes 329
Thunderbird 319 No workie
« on: March 15, 2011, 01:06:44 am »
XP
Was running old 115 version and it worked fine.

Installed latest ver 319 and everything is a no go. It installed but will not run.

Uninstalled, rebooted, re-installed, wiped user\app data info, re-installed, it simply will not run. Have re-booted several times.

Maybe I haven't hit the magic combination?
Gone

Offline misterg

  • Stadium Superstar
  • ******
  • Posts: 2552
  • Good Vibes 125
  • Wales, UK
Re: Thunderbird 319 No workie
« Reply #1 on: March 15, 2011, 04:51:35 pm »
3.1.9 running OK here on XP.

??

Offline TB-AV

  • Honorable Ex-Mod
  • All Time Legend
  • *****
  • Posts: 14966
  • Good Vibes 329
Re: Thunderbird 319 No workie
« Reply #2 on: March 15, 2011, 05:13:28 pm »
Yeah, I'm beginning to think I have some other problem.

I decided to run some Windows updates. I can't get SP3 to install. The only thing I have done to this PC was update the memory. I added two sticks of near identical memory. I'm wondering now if maybe it's defective. I bought it used but everything has seemed to work fine. I never ran any real tests on it though.

The bad part is I was trying to get this older PC up an running to take over for a laptop that is falling apart at the seams. Now I can't trust it.

I guess I'll pull the memory first. Man, it's always something.

Gone

Offline TB-AV

  • Honorable Ex-Mod
  • All Time Legend
  • *****
  • Posts: 14966
  • Good Vibes 329
Re: Thunderbird 319 No workie
« Reply #3 on: March 15, 2011, 07:39:51 pm »
Well I ran Memtest86 v4beta for several hours and it passed all the tests.

So I finally tried installing TBird to somewhere other than default ...\Mozilla Thunderbird and now it works.

.also ran CCleaner multiple times. So either that path is screwed up somehow or there is some old registry data that can't be found.

Anyway.... it works... but I'm not crazy about how it's working. Also tried 3.17 and got the same thing.

Gone

Offline misterg

  • Stadium Superstar
  • ******
  • Posts: 2552
  • Good Vibes 125
  • Wales, UK
Re: Thunderbird 319 No workie
« Reply #4 on: March 15, 2011, 08:09:01 pm »
I have to say that t'bird seems to have a mind of its own these days - it auto-upgrades, and suddenly everything has moved  :-\

(I still beats Outlook, though....)

Glad to hear it's working.

Andy

 

Get The Forum As A Mobile App