Author Topic: I seem to be plagued by random issues :/  (Read 745 times)

0 Members and 1 Guest are viewing this topic.

Offline DeadlyChicken

  • Stadium Superstar
  • ******
  • Posts: 3528
  • Good Vibes 22
I seem to be plagued by random issues :/
« on: February 05, 2011, 05:10:11 am »
Ok so I had my system crap itself a while back and after buying a new motherboard and video card, it cam back to life and has been working fine ever since ?

totally odd. 

Now one of my clients has had an issue with their lan to lan vpn dropping out regularly I replaced the router on both ends ( as the ones they had were oldish Draytek Vigor 2900's ) with draytek Vigor 2910's, they even have a new site as well another 2910 in there, and a new one coming up soon which will have another 2910 in it.

anyway .. this one site, after I got everything up an running, was fine for 5 hours .. then it dropped out, and refused to come back up ..  luckily I had management from the internet set so I could still connect to it and fiddle ... it spent almost a day down ( lucky for me/them it was out of work hours ).  Nothing I could do would bring it back up. although it was also still connected to my own router with a similar lan to lan IPSec vpn. ( I have a Vigor 3300v, I know, I like draytek stuff )

Anyway just for the hell of it I set up a ptpp vpn between it and the head office, and that worked, then again just for the hell of it, I reopened the original IPSec vpn and now its been up again for 3 and a half hours so far.  even after disabling the ptpp vpn ???? the only other thing I can do is to replace the modem ( its using a dlink one in bridge mode ) but like I said it seems to stay connected to my router.  really annoying and the fact that it just came up again and seems to be working fine now is very frustrating.  I don't know how many IT bods are out there but I thought I would mention this on the off chance that someone might have a little nugget of info that might help out.
Gear:~
Electric
Epiphone Les Paul Std, Fender MIM Strat, Gherson SG copy
Amps
Roland Cube 30X, V Amp pro, Marshall DSL401
Acoustic
Ashton SL29CEQ, Fender Malibu SCE
FX
TU-2, crybaby JH-1b, DS-2, EH Stereo Memory Man w Hazarai

Offline Dan Graves

  • All Time Legend
  • *******
  • Posts: 6571
  • Good Vibes 168
  • Is on the Outside, looking in
Re: I seem to be plagued by random issues :/
« Reply #1 on: February 05, 2011, 03:21:19 pm »
Maybe the Dlink got hosed with an exploit ?
There's a lot of them out in the wild these days.
"You need a little bit of insanity to do great things"
--Henry Rollins

Offline routerbooter

  • Pub Night Playa
  • ***
  • Posts: 143
  • Good Vibes 4
Re: I seem to be plagued by random issues :/
« Reply #2 on: February 05, 2011, 04:45:18 pm »
You could try the cisco forums, but would still be hard to answer without a load of testing.

Offline DeadlyChicken

  • Stadium Superstar
  • ******
  • Posts: 3528
  • Good Vibes 22
Re: I seem to be plagued by random issues :/
« Reply #3 on: February 06, 2011, 02:51:55 am »
well since the weird drop out and refusal to come back on, and getting it back online by some random things as mentioned in the above post .. its been live for 25 hours :/

go figure ?
Gear:~
Electric
Epiphone Les Paul Std, Fender MIM Strat, Gherson SG copy
Amps
Roland Cube 30X, V Amp pro, Marshall DSL401
Acoustic
Ashton SL29CEQ, Fender Malibu SCE
FX
TU-2, crybaby JH-1b, DS-2, EH Stereo Memory Man w Hazarai

 

Get The Forum As A Mobile App